[SOLVED] - Case fans not spinning, RGB works fine(prebuilt CyberPower) (2024)

Menu

  • Home

  • Featured

  • Forums

    New postsSearch forums

  • What's new

    New postsLatest activity

  • Members

    Current visitors

  • Thread startertwoatbest
  • Start dateMar 5, 2021

Toggle sidebarToggle sidebar

  • Home
  • Forums
  • Hardware
  • Cooling
Status
Not open for further replies.

T

twoatbest

Mar 5, 2021
2
0
10

  • Mar 5, 2021
  • #1

I have this Cyberpower PC : CyberPowerPC - Gamer Master Gaming Desktop - AMD Ryzen 5 3600 - 8GB Memory - AMD Radeon RX 580 - 2TB HDD + 240GB SSD

and have just gotten everything connected for my setup. All seems to be fine except the case fans have not come on once since powering up, they are showing up in the bios but I'm not sure how to determine whether or not it is trying to kick them on.

The RGBs work just fine, and as far as I can tell all cords are connected correctly(again, prebuilt- I know nothing about building myself yet)

Are case fans supposed to run constantly? Is this something I need to address in the system or with the wiring?

TIA for the advice, sorry for being a super noob. I've been Googling and watching YouTube videos but am still super confused on it all at the moment.

Solution

P

  • P

    Paperdoc

  • Mar 5, 2021

A few things could be involved. Fan motor cables NOT connected to anything would do it. In some systems, the fans are connected to a fan Hub which, in turn, is powered by a cable to that Hub from the mobo or from the PSU. So NO power connection to that Hub board (if you have this) also can cause this. Another possibility: the fan control system is set to run the fans at too low a speed on a cold system and hence they stall and do not re-start. Or even, some systems allow the fan controls to deliberately stop the case fans for a cold system, until the system warms up.

IF the case fans are powered and controlled by the mobo's automatic control system, this little check test can give you some info. That kind of control always does this at...

Sort by dateSort by votes

tennis2

Glorious
Nov 12, 2018
8,851
1,841
49,790

  • Mar 5, 2021
  • #2

The case fans generally don't turn off. There should be 2 wires coming off each fan. 1 wire goes to the RGB header (which is obviously plugged in). The other wire is what actually runs the fan (this one probably isn't plugged in)

Upvote0Downvote

P

Paperdoc

Polypheme

Ambassador

Oct 19, 2006
11,394
1,077
69,340

  • Mar 5, 2021
  • Solution
  • #3

A few things could be involved. Fan motor cables NOT connected to anything would do it. In some systems, the fans are connected to a fan Hub which, in turn, is powered by a cable to that Hub from the mobo or from the PSU. So NO power connection to that Hub board (if you have this) also can cause this. Another possibility: the fan control system is set to run the fans at too low a speed on a cold system and hence they stall and do not re-start. Or even, some systems allow the fan controls to deliberately stop the case fans for a cold system, until the system warms up.

IF the case fans are powered and controlled by the mobo's automatic control system, this little check test can give you some info. That kind of control always does this at start-up: start all case fans at full speed immediately, then slow them down after a few seconds to what is required according to temperature. So, open your case if you need to so you can see those fans. Start up your system and watch the fans - both the two lighted fans at the front, and the unlighted one at the rear. Do they start up, then stop? If they do, then the fans are OK, AND they are plugged in AND are being controlled. Then you would know that the fan control system is why they are stopping. If that is the situation, then the next question becomes: once the system gets warmed up from use, do the fans start up as they should?

  • [SOLVED] - Case fans not spinning, RGB works fine(prebuilt CyberPower) (57)

Reactions:

tennis2

Upvote0Downvote

Solution

T

twoatbest

Mar 5, 2021
2
0
10

  • Mar 6, 2021
  • #4

Okay after looking at it, they are connected to a sort of wiring harness(?) through the back side of the case, which has various empty connectors zip tied and tucked away, and other bits that are connected directly to the PSU. mobo, and graphics card. There is A LOT of 'extra/empty' wiring back here so I've been too intimidated to pull it all out and trace connections, but it seems as though that is my next step.

I have also contacted CyberPowerPC Customer Service however as it is now a weekend I may not have much luck with that until next week. Thank you all for your help, it is greatly appreciated [SOLVED] - Case fans not spinning, RGB works fine(prebuilt CyberPower) (59)

I have been advised that I can still use for brief periods of time in order to continue troubleshooting and begin setting up my system bits at a time as long as I shut it back down before temps get above low to moderate levels as the CPU fan is working fine, so I will be back on intermittently as I am able to and will post any updates I have along the way if need be.

Thanks again [SOLVED] - Case fans not spinning, RGB works fine(prebuilt CyberPower) (60)

Upvote0Downvote

tennis2

Glorious
Nov 12, 2018
8,851
1,841
49,790

  • Mar 7, 2021
  • #5

Run it with the side panel removed from the case. That mostly negates the need for case fans because it turns your system into an open-air setup.

Upvote0Downvote

Status
Not open for further replies.

TRENDING THREADS

  • Tom's Hardware Member System Gallery

    • Started by tecmo34
    • Replies: 5K

    Systems

  • NewsAMD's Ryzen 9000 single-core performance again impresses in early Geekbench results — 9700X, 9600X dominate previous-gen AMD and Intel CPUs

    • Started by Admin
    • Replies: 27

    News Comments

  • T

    QuestionWife has Faster LAN Connection?

    • Started by Therow
    • Replies: 22

    Networking

  • B

    QuestionHow to improve a recently deteriorated WiFi situation

    • Started by Big Swifty
    • Replies: 17

    Wireless Networking

  • DiscussionWhat's your favourite video game you've been playing?

    • Started by amdfangirl
    • Replies: 3K

    PC Gaming

  • QuestionHELP! After Clean Install Windows 10 Audio Missing

    • Started by WiSurvive98
    • Replies: 21

    Motherboards

  • QuestionGpu 4090 question about test

    • Started by tessa8
    • Replies: 5

    Graphics Cards

Latest posts

  • J

    QuestionScam or not --- Amazon sent me the wrong card ?

    • Latest: Joseph_138

    Graphics Cards

  • M

    QuestionSpecific gpu doesn't work on specific motherboard

    • Latest: mmp09

    Components

  • S

    QuestionDoes this have an integer scaling feature?

    • Latest: smalltech

    Displays

  • Question3080 master rev 3.0 fan spinning up like crazy for 3-4 seconds then slowing down back to normal

    • Latest: Kaidalen1991

    Graphics Cards

  • Questionasus drw-24f1mt dont read any DVD or cd on windows 10

    • Latest: leonardotf

    Windows 10

  • Questionh61 to all in one pc

    • Latest: harvyha4ss

    Motherboards

  • QuestionHELP! After Clean Install Windows 10 Audio Missing

    • Latest: SkyNetRising

    Motherboards

Moderators online

Share this page

COMPANY

RESOURCES

FOLLOW

TopBottom

[SOLVED] - Case fans not spinning, RGB works fine(prebuilt CyberPower) (2024)
Top Articles
Latest Posts
Article information

Author: Arline Emard IV

Last Updated:

Views: 6339

Rating: 4.1 / 5 (52 voted)

Reviews: 91% of readers found this page helpful

Author information

Name: Arline Emard IV

Birthday: 1996-07-10

Address: 8912 Hintz Shore, West Louie, AZ 69363-0747

Phone: +13454700762376

Job: Administration Technician

Hobby: Paintball, Horseback riding, Cycling, Running, Macrame, Playing musical instruments, Soapmaking

Introduction: My name is Arline Emard IV, I am a cheerful, gorgeous, colorful, joyous, excited, super, inquisitive person who loves writing and wants to share my knowledge and understanding with you.